Welkom gast! Registreren
GemistDownloader 2.9.0.11  - Downloaden/Update naar laatste versie lukt niet
#1
Beste lezer,

Ik wil iets downloaden van RTL XL, maar zodra ik in de balk het webadres heb geplakt, geeft GemistDownloader aan "Update naar de laatste versie".
Als ik dat wil doen, dan geeft GemistDownloader aan dat ik al de laatste versie heb.
Dus downloaden lukt nu niet meer.

Hoe kan ik dit oplossen? Is iemand die dit weet?
Alvast bedankt voor het meedenken.
Antwoord
#2
Je kunt de laatste versie hier downloaden: https://www.helpdeskweb.nl/gemistdownloa...date/29012
Antwoord
#3
(20 November 2020, 18:49)Webmaster schreef: Je kunt de laatste versie hier downloaden: https://www.helpdeskweb.nl/gemistdownloa...date/29012

Jullie zijn helemaal geweldig het werkt weer.

Alle lof  Dance Dance
Antwoord
#4
Het downloaden van YT werkt niet met de nieuwe update.
Ik krijg de volgende foutmelding "Error reading JObject from JsonReader.Path , Line O, position O"
Kan niet de oude versie vinden om te installeren. Ik hoop dat het snel kan worden opgelost.
Antwoord
#5
Ook ik heb hetzelfde probleem!
Wie, o wie heeft een oplossing?
Antwoord
#6
Als je het probleem met
Citaat:Error reading JObject from JsonReader.Path , Line 0, position 0
hebt, kun je controleren of het opnieuw downloaden en daarna opnieuw installeren van GemistDownloader verschil maakt?
Antwoord
#7
[attachment=545 schreef:Webmaster pid='11609' dateline='1606045421']Als je het probleem met
hebt, kun je controleren of het opnieuw downloaden en daarna opnieuw installeren van GemistDownloader verschil maakt?
Hier idem, zelfde melding ook na gemist déinstalleren en opnieuw vers installeren. 
Versie  2.9.0.11 gaf en nu ook, geen probleem na instelling 720p. (weer terug geïnstalleerd uit mijn map).


Bijlagen Miniatuurweergaven
   
Antwoord
#8
Is dit enkel na opnieuw installeren of ook na opnieuw downloaden?
Antwoord
#9
(22 November 2020, 15:58)Webmaster schreef: Is dit enkel na opnieuw installeren of ook na opnieuw downloaden?

De nieuwe versie download ik altijd na het de-ïnstalleren van de oude versie om problemen te voorkomen. Het nieuwe gedownloade installatiebestand staat dan in een aparte downloadmap voor GD. Hieruit installeer ik het programma. De vorige (2)versie(s) houd ik als reserve in de map GD, zodat ik bij problemen kan terugvallen op een oudere, wel werkende, versie. zoals onderstaande plaatje aangeeft (v.2.9.0.11 # 720p # geenfout) --


Bijlagen Miniatuurweergaven
   
Antwoord
#10
Het opnieuw installeren was het eerste wat ik had geprobeerd, maar versie 2.9.0.12 wordt automatisch 2.9.0.13 bij installatie. Goede tip Roodbaard, dit zal ik in het vervolg ook gaan doen.
Antwoord


Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)