Welkom gast! Registreren
Probleem met NPO.nl
#81
Ik ben een beetje terug in de tijd gegaan en deze link uit 2008 doet het niet. https://www.npo.nl/holland-sport/22-09-2...RO_1129238

De resolutie is bij oudere programma's sowieso lager. Tot zo laag als 240p aan toe. Je kan in GD vaak niet kiezen uit verschillende resoluties, wordt dan wel automatisch de hoogst beschikbare resolutie gekozen?
#82
Is zowat 10 jaar geleden, volgens mij was geen hogere resolutie toen.
#83
(18 March 2017, 16:42)wizzkaz schreef: Ik ben een beetje terug in de tijd gegaan en deze link uit 2008 doet het niet. https://www.npo.nl/holland-sport/22-09-2...RO_1129238

De resolutie is bij oudere programma's sowieso lager. Tot zo laag als 240p aan toe. Je kan in GD vaak niet kiezen uit verschillende resoluties, wordt dan wel automatisch de hoogst beschikbare resolutie gekozen?

Dank voor het melden, dit probleem is nu verholpen.
#84
Als ik wat persoonlijke ervaringen mag toevoegen: regelmatig schijnen de links op NPO te wijzigen. Oude links werken dan ineens niet meer. Dus gebruik recent materiaal. (God heeft daar weinig mee te maken, het zijn de Heren in Hilversum).
#85
(18 March 2017, 20:40)Webmaster schreef: Dank voor het melden, dit probleem is nu verholpen.

Dank voor de service! Maar hoe zit het met de resolutie? Als GD geen keuze biedt, wordt dan automatisch de hoogst beschikbare resolutie gekozen?
#86
(19 March 2017, 12:38)wizzkaz schreef: Dank voor de service! Maar hoe zit het met de resolutie? Als GD geen keuze biedt, wordt dan automatisch de hoogst beschikbare resolutie gekozen?

Correct - GemistDownloader geeft altijd de hoogst beschikbare kwaliteit.
#87
Het lijkt weer verkeerd te gaan met NPO downloads. Ik krijg geen info te zien onder 'de volgende video is gevonden'. Alleen de naam 'naamloos'. Het programma kan wel worden gedownload. De ondertitels echter niet. GD  laat niet zien of er ondertitels zijn, als deze er wel zijn . bijvoorbeeld op:
https://www.npo.nl/pieter-derks/18-03-20..._101383014

Edit 5 minuten later: na enige minuten weer geprobeerd, en nu werkt alles wel zoals verwacht.....
#88
Dit topic ging over problemen rondom de omschakeling van HTTP naar HTTPS op de NPO-website. Om te voorkomen dat er nieuwe problemen die hier niets mee te maken hebben worden aangedragen, is dit topic nu gesloten.

Open een nieuw topic met een duidelijke topic-titel als je een nieuw probleem ontdekt.


Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)