Welkom gast! Registreren
Opslaan in MPEG
#1
Gisteren heb ik dit programma gevonden, wat de uitkomst is voor onze langzame internet verbinding hier in Tanzania.
Het downloaden gaat prima, ik sla het bestand op in MPEG, omdat mijn Philips Streamium hier mee overweg kan. Hiermee kan ik dan het bestand bekijken op de TV.
Het opgeslagen MPEG bestand wordt wel getoond via de Streamium op de TV, maar in de Windows Media Player (versie 11, zojuist geupdated) krijg ik een zwart vlak maar wel met het geluid.

Heeft iemand een idee wat er aan de hand kan zijn ?

Bert Kuyper
#2
Beste Bert,
Leuk te horen dat het programma zo een oplossing is voor het terugkijken van uitzendingen in het buitenland.
Wat ik je kan aanraden, is het installeren van een zogenaamd codec-pack. Hierin zitten allerlei 'codecs', die na installatie er voor zorgen dat je bijna alle videotypes die er bestaan, kan afspelen. Een voorbeeld van zo'n pakket is Windows 7 Codec Pack, welke ook onder Windows XP en Vista werkt.

Met vriendelijke groet,
Webmaster
#3
Dit heb ik dus geprobeerd, helaas zonder resultaat. Ook geprobeerd op een nagenoeg nieuw geinstalleerd systeem, ook niet werken.
Daarna heb ik een ander codecspack geprobeerd, ook geen resultaat.
Zijn er mensen waar het opslaan in MPEG-2 en afspelen wel werkt?

gr.
Bert Kuyper
#4
Na veel geprobeer met diverse programma's, waaronder het converteren van WMV naar MPEG-2 is mijn conclusie dat er iets moet mankeren aan de codecs die ik heb gedownloaded.
Uiteindelijk heb ik op:http://www.free-codecs.com/stinky_mpeg_2_codec_download.htm een MPEG-2 codec gevonden die het dus wel doet.
Geen idee waarom de MPEG-2 codec in de diverse codec packs niet werken, deze wel en hierbij is dus mijn probleem opgelost.

Bert Kuyper
#5
Inderdaad behoorlijk vreemd, Windows Media Player zou sowiso MPEG-2 zonder problemen moeten afspelen.
Gelukkig is het opgelost, dat is wat telt.
#6
Ik heb een uitzending gemist en het Nieuwjaarsconcert gedownload tbv een vriend in Nieuw Zeeland die het graag op een schijfje wil. Ik heb het in MPEG gedownload, maar heb alleen het geluid, geen beeld. Op welke manier kan ik het downloaden op mijn Windows Vista met beeld, zodat het op een DVD-schijfje kan?

Tine Kouwenhoven
#7
Tine,

Probeer het eens af te spelen op een computer die "vers"geinstalleerd is.
Werkt het dan wel, dan heb je hetzelfde probleem als ik had, namelijk dat er iets mis is met een codec. Je zult dan moeten gaan zoeken naar een geschikte codec (zijn o.h.a. vrij te downloaden), installeren en proberen of het werkt. Zie een paar hints in vorige posts.
Werkt het op een "verse"PC ook niet, dan gaat er m.i. wat mis bij het opslaan, en moet je de instellingen eens goed nakijken.

Bert Kuyper



(07 January 2011, 22:28)tine kouwenhoven schreef: Ik heb een uitzending gemist en het Nieuwjaarsconcert gedownload tbv een vriend in Nieuw Zeeland die het graag op een schijfje wil. Ik heb het in MPEG gedownload, maar heb alleen het geluid, geen beeld. Op welke manier kan ik het downloaden op mijn Windows Vista met beeld, zodat het op een DVD-schijfje kan?

Tine Kouwenhoven

#8
(09 January 2011, 7:59)b.kuyper schreef: Tine,

Probeer het eens af te spelen op een computer die "vers"geinstalleerd is.
Werkt het dan wel, dan heb je hetzelfde probleem als ik had, namelijk dat er iets mis is met een codec. Je zult dan moeten gaan zoeken naar een geschikte codec (zijn o.h.a. vrij te downloaden), installeren en proberen of het werkt. Zie een paar hints in vorige posts.
Werkt het op een "verse"PC ook niet, dan gaat er m.i. wat mis bij het opslaan, en moet je de instellingen eens goed nakijken.

Bert Kuyper



(07 January 2011, 22:28)tine kouwenhoven schreef: Ik heb een uitzending gemist en het Nieuwjaarsconcert gedownload tbv een vriend in Nieuw Zeeland die het graag op een schijfje wil. Ik heb het in MPEG gedownload, maar heb alleen het geluid, geen beeld. Op welke manier kan ik het downloaden op mijn Windows Vista met beeld, zodat het op een DVD-schijfje kan?

Tine Kouwenhoven


Dank voor de reactie. Inmiddels is het opgelost door in een ander format te downloaden, dus geen MPEG maar de eerstgenoemde video-mogelijkheid op het aan te vinken lijstje.
Ik heb weer heel wat geleerd de afgelopen dagen!
Dank,
Tine
#9
In de laatste bètaversie 2.6.0.2 is dit probleem opgelost.


Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)